CVE-2017-1000004

ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Assignment Dropbox component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and older are vulnerable to a SQL injection in the BasicLTI component resulting in information disclosure, database modification or potential code execution. ATutor version 2.2.1 and older is vulnerable to a SQL injection vulnerability in the Blog Post component resulting in information disclosure, database modification or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Blog component resulting in information disclosure, database modification or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection in the Group Course Email component resulting in information disclosure, database modification or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Course Alumni component resulting in information disclosure, database modification or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Course Enrolment component resulting in information disclosure, database modification or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Group Membership component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Course unenrolment component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL Injection vulnerability in the Course Enrolment List Search component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Glossary component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection in the Social Group Member Search component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Social Friend Search component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Social Group Search component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the File Comment component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Gradebook Test Title component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the User Group Membership component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Inbox/Sent Items component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL injection vulnerability in the Sent Messages component resulting in information disclosure, database modification, or potential code execution. ATutor versions 2.2.1 and earlier are vulnerable to a SQL in

No comments yet.

Leave a Reply

Please leave these two fields as-is:

Protected by Invisible Defender. Showed 403 to 788,042 bad guys.