CVE-2017-9085

Multiple cross-site scripting (XSS) vulnerabilities in Kodak InSite 6.5 to 8.0 allow remote attackers to inject arbitrary web script via the (1) “paramFile” parameter to /Site/Troubleshooting/DiagnosticReport.asp, or (2) “paramFile” parameter to /Site/Troubleshooting/SpeedTest.asp.

No comments yet.

Leave a Reply

Please leave these two fields as-is:

Protected by Invisible Defender. Showed 403 to 886,866 bad guys.